Website Gallery

Off-topic chat. Items cannot be returned without a ticket.

Website Gallery

Postby Johnny » 10th Feb 06, 21:20

Anyone else having problems viewing the pictures on this?? Everytime I try to load the page it's blank :(
Johnny
 
Posts: 14
Joined: 10th Feb 06, 21:04
Location: Kent

Postby skychaserhigh » 10th Feb 06, 21:24

Yeah gone awol today they were there yesterday?
User avatar
skychaserhigh
 
Posts: 747
Joined: 10th Feb 06, 19:59
Location: Cardiff

Postby kateyay » 10th Feb 06, 23:42

it's working for me...what browser and operating system are you using?
kateyay
Moderator
 
Posts: 55
Joined: 30th Jan 06, 00:00
Location: londignium

Postby Johnny » 11th Feb 06, 00:48

Windows XP and latest Internet Explorer. Worked fine the other night, just wanted to look at them again...
Johnny
 
Posts: 14
Joined: 10th Feb 06, 21:04
Location: Kent

Postby kateyay » 11th Feb 06, 01:03

have you tried it just recently?

if so - does anything come up on the page, or is it just completely blank?
kateyay
Moderator
 
Posts: 55
Joined: 30th Jan 06, 00:00
Location: londignium

Postby Johnny » 11th Feb 06, 01:05

Still firing blanks....weird!! All I get is a page with the gallery title and the give us yer pics box on the right.

Does anyone else notice that the 'menu' up the top of the page only displays the options when they scroll over them when using the message board or has my browser gone all wafty on me?!
Johnny
 
Posts: 14
Joined: 10th Feb 06, 21:04
Location: Kent

Postby Aj » 11th Feb 06, 13:18

Johnny wrote:Still firing blanks....weird!! All I get is a page with the gallery title and the give us yer pics box on the right.

Does anyone else notice that the 'menu' up the top of the page only displays the options when they scroll over them when using the message board or has my browser gone all wafty on me?!


I'm getting the exact same problems. Using AOL and tried it on explorer too.

Aj
xx
Aj
 
Posts: 111
Joined: 10th Feb 06, 11:57
Location: Surrey

Hopefully fixed...

Postby Rick » 11th Feb 06, 16:16

Sorry folks, should be fixed now... thanks for letting me know. Please post here or PM me if anyone has any other board/general site problems.

- Rick.
Rick
Moderator
 
Posts: 22
Joined: 2nd Feb 06, 10:18

Postby Andy » 12th Feb 06, 21:51

Any one checked out richyboot.com
Theres some good pix of Ginger and the Sonic Circus, AntiProduct and Danny McCormack.
Andy
 
Posts: 488
Joined: 10th Feb 06, 22:26
Location: Middlesbrough


Return to The Cloakroom

Who is online

Users browsing this forum: No registered users and 5 guests

cron