Page 1 of 1

Website Gallery

PostPosted: 10th Feb 06, 21:20
by Johnny
Anyone else having problems viewing the pictures on this?? Everytime I try to load the page it's blank :(

PostPosted: 10th Feb 06, 21:24
by skychaserhigh
Yeah gone awol today they were there yesterday?

PostPosted: 10th Feb 06, 23:42
by kateyay
it's working for me...what browser and operating system are you using?

PostPosted: 11th Feb 06, 00:48
by Johnny
Windows XP and latest Internet Explorer. Worked fine the other night, just wanted to look at them again...

PostPosted: 11th Feb 06, 01:03
by kateyay
have you tried it just recently?

if so - does anything come up on the page, or is it just completely blank?

PostPosted: 11th Feb 06, 01:05
by Johnny
Still firing blanks....weird!! All I get is a page with the gallery title and the give us yer pics box on the right.

Does anyone else notice that the 'menu' up the top of the page only displays the options when they scroll over them when using the message board or has my browser gone all wafty on me?!

PostPosted: 11th Feb 06, 13:18
by Aj
Johnny wrote:Still firing blanks....weird!! All I get is a page with the gallery title and the give us yer pics box on the right.

Does anyone else notice that the 'menu' up the top of the page only displays the options when they scroll over them when using the message board or has my browser gone all wafty on me?!


I'm getting the exact same problems. Using AOL and tried it on explorer too.

Aj
xx

Hopefully fixed...

PostPosted: 11th Feb 06, 16:16
by Rick
Sorry folks, should be fixed now... thanks for letting me know. Please post here or PM me if anyone has any other board/general site problems.

- Rick.

PostPosted: 12th Feb 06, 21:51
by Andy
Any one checked out richyboot.com
Theres some good pix of Ginger and the Sonic Circus, AntiProduct and Danny McCormack.